Home > Blue Screen > New GPU/BSOD

New GPU/BSOD

Contents

When you are in the GraphicsDrivers folder, create a new Dword key in that folder with the name TdrDelay and set the value to 8 to see if that helps or It should be noted that I may not have things perfect in the bios set up... Location: South Wales Posted May 6, 2013 Fixed this issue twice...Windows fresh installation, as bad included drivers killed something, the other cases was incompatible memory.But the list of possible causes Insufficient Again, the same errors.I can only assume it's due to the new graphics card but maybe its another issue. Check This Out

The previous card ran fine and i had no problems with. I could login to windows, but after about 20-30 seconds, I'd get blue screened. Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 maksoka maksoka Topic Starter Members 12 posts OFFLINE Gender:Male Location:New York, NY Local time:08:28 PM The plastic bag the case is in is pretty...

Graphics Card Blue Screen Windows 7

So then I try safe mode with networking and the computer boots up fine... If a new GPU would BSoD also then its likely something is setup wrong on his board. SuniusAug 6, 2012, 3:39 AM That error means your RAM may be faulty. Back to top #14 noknojon noknojon Banned 10,871 posts OFFLINE Gender:Not Telling Local time:10:28 AM Posted 01 April 2012 - 11:13 PM Hi - No problem with the helping if

I'm using a 27in Viewsonic IPS panel (VX2770SMH)  Thanks for the help!  I will be trying all these options over the weekend. atikmpag.sys error BSOD. The first thing I would do is check if the extra power supply is definitely connected to the card and working, and that the temps on card are all normal. Display Driver Blue Screen Windows 7 Lastly, the RAM is fine. (If you want the results i can send you them as well.) Soooooo, i ll w8 for the blue screen to reappear and send you the

xtreme5Aug 6, 2012, 4:04 AM Put the card out boot your system with onboard gpu uninstall the current driver manually from control panel after that use a driver sweeper software you Graphic Card Blue Screen Error jase240Aug 10, 2012, 11:46 AM tourist said: Without more information we can only guess, But as i pointed out in my above postTry the onboard ati xpress graphics, if you do solved No signal after installing new graphics card solved PSU is faulty after installing a new graphics card, unsure of next step solved Audio Still does not work after ANOTHER new http://www.tomshardware.com/forum/364430-33-graphics-card-blue-screen-error Location: South Wales Posted May 2, 2013 1.  Are you installing the whole AMD vision software or just the driver? 2.

share Link to post Share on other sites krayneeum krayneeum    Member 22 posts Junior Member Posted July 13, 2013 · Original PosterOP Well, time to resurrect an old thread!   Nvidia Blue Screen share Link to post Share on other sites Hans Christian | Teri Hans Christian | Teri    Member 5,566 posts Devil's Advocate Location: Denmark Posted May 2, 2013 Have had a EDIT Here are some more ideas. All Rights Reserved Tom's Hardware Guide ™ Ad choices Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums.

Graphic Card Blue Screen Error

If verifier.exe does give you the BSOD, I suppose look for updated BIOS of the card and the latest Catalyst. My only other advice is to remove card, reboot, uninstall everything to do with the card and try re installing now that you've flashed it. Graphics Card Blue Screen Windows 7 I have not changed the DRAM timings nor speed.  I will try this!  Is it because my RAM is 2133 and my mobo only supports up to 2000(OC)? 4. How To Test Graphics Card For Problems solved new hdd causing blue screen solved New Build RAID 1 causing windows blue screen crash solved New mobo,cpu and gpu.

Worked fine for a bit, then what had been a weird green turned into purple streaks. his comment is here You tested ram so unlikely OverClocking. These must be removed through add/remove programs before Norton removal tool can proceed : Symantec AntiVirus 9 or later. If a driver is listed by name, disable, remove, or roll back that driver to confirm that this resolves the error. Blue Screen After Graphics Driver Update

Thanks!  :)Linus Tech Tips Forum Code of Conduct           FAQ           Privacy Policy & Legal Disclaimer share Link to post Share on other sites krayneeum In addition, it is no longer recognizing the CD-ROM Drive. Your best bet is to test it in another working system, if it's failing there definitely return it. this contact form http://sites.amd.com/us/game/downloads/Pages/downloads.aspxHopefully that helps let me know if the updated drivers help.

Rebooted. Driver Sweeper The error on screen reads" Media Test Failure, check cable. Not an issue for youBad Memory module.

atikmpag.sys error BSOD.

Because if you don't have other GPU or PSU to try you hard to know where the problem comes from. Now when I try to boot I enter this loop where it loads the BIOS, then the initial Windows loading screen, followed by a momentary BSOD, then it tries to reboot About disabling the onboard video, are there any guides for doing that? Memtest All Rights Reserved Tom's Hardware Guide ™ Ad choices Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get

http://us.hardware.info/reviews/5777/3/500-550-watt-power-supplies-review-40-models-tested-maximum-load You can try 1) Try the gtx760 in other pcie slot. 2) if you have other GPU, try it. 3) Try the gtx760 in other PC. 4) Make sure you Thanks for the help guys. ^_^ Hash1991Apr 30, 2014, 4:51 PM Glad it worked out BurfzJan 31, 2015, 6:28 PM I had the same thing going on with me, i thought Share a link to this question via email, Google+, Twitter, or Facebook. navigate here The BSODs - gone - along with Symantec Endpoint.END QUOTE -Caused By Driver : SRTSPL64.SYSCaused By Address : SRTSPL64.SYS+536c0File Description : Symantec AutoProtectProduct Name : AutoProtectCompany : Symantec CorporationAfter using the

Hopefully this is not issue. They are PFN_list_corrupt, Irql not less or equal and and memory management. This all started when I upgraded my graphics card from dual SLI Gigabyte 560s to an Evga 770. If a thing is overclocked it came out of the factory that way so...