Home > No Sound > No Sound On XP After Dual Boot

No Sound On XP After Dual Boot

I would post the concern in a Win7 forum -- sevenforums.com is a good place to start. Backspace-and-retype a list of words From a list of lists to a single object Is writing short proofs inline bad form? Boot into your Ubuntu(whatever Linux Distro you have) and Play a sound file and this should be coming out of your device, whatever it is (Headphones/Speakers). Galiza Nação! his comment is here

FOLLOW US Twitter Facebook Google+ RSS Feed Disclaimer: Most of the pages on the internet include affiliate links, including some on this site. I have no probelm with sound in Ubuntu, but when I switch over to Windows, I get nothing. I'm a first time user of Ubuntu, and I'm loving it so far, but for some reason, I have been unable to get sound working in Windows 7. I think one of these two options solved it: Turn your computer off (really off: unplug the power cord and wait for a minute or two).

Adv Reply February 6th, 2014 #8 Vladlenin5000 View Profile View Forum Posts Private Message Ubuntu addict and loving it Join Date Oct 2011 Location Galiza Beans 3,386 DistroUbuntu Development Release For details and our forum data attribution, retention and privacy policy, see here UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in What kind of an error you have in Windows 10?

How can I avoid being "the negative one" when giving feedback on statistics? Everything went well, but after I re-boot to windows XP, I noticed that I can't hear any sound from my speaker. Thanks for you help! If you still have any ideas or suggestions let me know :) @agtoever –crbon Oct 26 '14 at 3:39 add a comment| up vote 0 down vote I have this problem

I have seen that suggested in a few other threads, but it doesn't seem to work for me. Now the system will reboot and select Windows from the GRUB boot loader. I was never able to replicate the results again (not exactly sure what made it work). https://answers.microsoft.com/en-us/windows/forum/windows_7-sound/no-sound-in-windows-7-after-ubuntu-dual-boot/16d1bc3a-b88a-4ea1-b643-f3b9213bb490 You can try their solutions and let us know here.

Fortunately I found a solution at quora and it works for me: just turn the Windows to sleep and then wake it up (at least the procedure is faster than reinstall more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Then select Windows and log in. Reports: · Posted 9 years ago Top Antman Posts: 164 This post has been reported.

Share a link to this question via email, Google+, Twitter, or Facebook. https://ubuntuforums.org/showthread.php?t=2203528 What does the line "So long and thanks for all the fish!" mean? Can someone help me to solve the audio problem? Your cache administrator is webmaster.

My old XP motherboard would not give sound after every audio driver update unless I unplugged speakers from motherboard & replugged them in. this content But then i tried to do a clean install and speakers stopped working again. asked 2 years ago viewed 5825 times active 1 year ago Blog Stack Overflow Podcast #98 - Scott Hanselman Is Better Than Us at Everything Benefits for Developers from San Francisco The sad thing is, you have to do this every time this happens.

Now just restart your system while the music still plays on your Ubuntu(Any Linux). Start Windows and remove all audio drivers. Thanks deanpcmad deanpcmad Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 garmanma garmanma Computer Masochist Staff Emeritus 27,809 posts OFFLINE Location:Cleveland, Ohio Local http://wikisky.net/no-sound/help-no-sound.html It should be in this format "PCI\VEN_4444&DEV_0016&SUBSYS_40090070&REV_01"The 4 numbers/letters after the first _ are the Vendor ID; the 4 numbers/letters after the second _ are the Device ID.Go to this website

I got it in ~2009, so I'm not sure if that would affect things, but it may. With some weird audio rerouting software setup under Windows I had to plug in my speakers jacks to a certain hole (the black one, if I remember correctly), but under Ubuntu, Help BleepingComputer Defend Freedom of Speech Back to top #7 deanpcmad deanpcmad Topic Starter Members 184 posts OFFLINE Location:Southampton, UK Local time:01:27 AM Posted 05 January 2008 - 04:09 PM

Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account?

Matt Check your sound devices in the Control Panel and make sure it's working properly. I don't remember which approaches did I try, but I'm sure the sound is not muted (? :) This is the output of aplay -l in my computer. **** List of I tried updating drivers, clean(format HDD) Win 7 install with and without the original drivers just the automatic ones that windows picked up on, on separate occasions. I think there will be no solution for that... –Kaim Feb 19 '16 at 13:19 | show 1 more comment active oldest votes Know someone who can answer?

How to export variable for use with sudo? Any ideas to get the speakers working in Windows? When I go to install it it comes up with an error about MEDIA not being found. "'Driver Installation Failed: Could not find the MEDIA device for this driver".deanpcmad deanpcmad Back check over here If you are dual booting then you will have to find a driver for your sound card.

China's Fanhui Shi Weixing) re-enter the atmosphere narrow end (nose)-first? Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

FAQ Strange pattern in standard deviation confidence interval estimation via bootstrapping Is it theoretically possible to deploy backdoors on ports higher than 65535? They have many suggestions about vista sound problem.

Digital is to digitise, as analogue is to ..?