Home > Windows Xp > Xp Home Edition Install Stops At Loading Devises

Xp Home Edition Install Stops At Loading Devises

Contents

I use it on Windows 7, but I never used it under XP (stupid me). Jose Back to top #8 hamluis hamluis Moderator Moderator 51,704 posts OFFLINE Gender:Male Location:Killeen, TX Local time:05:42 PM Posted 19 July 2010 - 06:36 PM SM Bus controller...has nothing to Register now Not a member yet? Aug 3, 2008 #17 treeeluva TS Rookie Funny because i was just about to post a big "Thank you" after just discovering that unplugging the ethernet cable got me past 39 http://wikisky.net/windows-xp/loading-xp-home-problem.html

I then decided to reinstall XP. After some time of doing some research, i finally was able to solve my issues.My Specs: Asus a8n-sli deluxe MotherboardVGA: 8800 GT x 2 in SLI4 GB DDR 400 RAMAMD Opteron It's a very slim chance but worth trying - I have seen this work before when XP showed the symptoms you describe. I menaged once to just keep swopping different WIN XP cd's during the install. https://support.microsoft.com/en-us/kb/828267

Windows Xp Installation Stuck At Installing Devices

After many many many retries I: 1. Now Windows Setup is formatting the partitition. It so much sucks in general. You can try to use your boot cd to roll Windows back to a previous restore point.

The problem still exists. 4.0 does not have the same configuration option listed in this solution: http://kb.parallels.com/en/4975. I could get W7 to load but only in safe mode, however the same problem always occurred when trying a ‘normal’ boot. The installation program asked me from where I would like to install and I chose that image file. Windows Xp Installation Stops At 34 Minutes Setup is starting Windows - HANGS!

kooperSep 13, 2008, 3:32 AM Well I found a solution to my problem! Made my 2am night last night a whole lot better today to read and find out. Register now! I first used a slipstreamed disk but later, I used a Certified XP Pro SP2 from Microsoft.

I wonder if it's a power issue, or maybe it's just plugged in to the wrong place for some god-awful reason... 34 Minutes Timer Compatability Q's Windows Xp keeps restarting during installing! Ask ! When I did the Linux install I put the bootloader on the MBR (I think).

Windows Xp Freezes During Installation

If so, then go to Device Manager and remove and suspect devices such as printers, scanners, and non-microsoft mouse drivers (Logitech drivers are known to cause strange issues). http://www.tomshardware.com/forum/10587-45-windows-mouse-keyboard-installation Opened case and the only signs of life I could get was a green led on the MB and one on the back of the touch screen. Windows Xp Installation Stuck At Installing Devices Windows starts lagging and setup hangs Computer hang with setup is starting windows solved Windows 7 hangs durin setup, red bar on top of screen. Windows Xp Setup Stuck If that works and the keyboard/mouse works when you're done booting, then you know for sure that XP is dead and it's time to do a clean install.(p.s.

ajm nycruza, Jun 18, 2007 #3 sbalthazor Messages: 3 I'm on v3.0 - but I've found that if I use an .ISO image instead of direct from the CD/DVD it http://wikisky.net/windows-xp/windows-xp-media-center-edition.html During instaling windows XP as 2nd OS to Vista laptop shuts down ASUS Z87-A board - Mouse+Keyboard sometimes does not initialise properly, can't install Windows! Nov 11, 2006 #15 missouladave TS Rookie Thanks-it worked Removing the extra memory and running with only 256MB worked. I assume that, since you're posting to Tom's, you have access to a second machine) **** Never Assume ANYTHING **** AoEratNov 12, 2004, 7:18 AM Setup Is Starting Windows Xp Stuck

You need an authentic Windows XP Home or Pro disk for this repair. Maybe I got lucky, not sure but it worked. I noticed that this had happened once before when I was plugging my system back together from a previous PC screwup. Source Thanks for the help, good people!

Right now Win7 is up to installing updates, so I think I'm gonna make it!The previous Win7 installs I've done where on fully assembled computers with a floppy drive hooked up, ps. I'm getting closer...

Gimme a break!

Login now. AirspeedMar 25, 2010, 12:56 AM My problem, the same hang with "Starting Windows" while installing, Windows 7 64 bit version, on an ASUS P5N7A-VM was resolved after I did two things:(1) The way I did it was that I had before made an image file of my Windows XP Pro disc and that was on my MacBook Air desktop. I also have a brand new MacBook Pro purchased over the weekend.

If you just take out the CD after restarting for the first time during the total installation proces. Finely I used an old version Xp Sp1 and proceed like he wrote.. But the instant I unplugged the ethernet cable, the installation progress bar moved for the first time and went down to 31 minutes, and then finally completed the repair install. have a peek here If anyone happens to read this and knows the answer, could you guys please tell me whether there is any possibility to use more than one USB-gadget on a MacBook Air?

Well besides nothing working such as USB ports on the motherboard... part of installation on windows xp home setup comes to a point where the little working animation in the corner continues but nothing happens. XP and Win 7 actually installed at 1.65.So far everything works but could not run utilities/drivers on 2008 r2 from amd as mostly indicates wrong os. At this point i began to use a PS/2 keyboard.I dropped my hyper transport to X1 instead of auto.

The things that solved it was disconnectiong an old IDE CD drive. Last edited: Sep 19, 2007 karma-lab, Sep 19, 2007 #7 georgewwwbush Messages: 1 This is how to fix this problem! edited BIOS config to reset to default values. Nothing important detected.

Your mobo manual tells you how to flash with a usb stick.Also if your Heat sink isn't on good you might be overheating. I'll post my success here once done. So please somebody help me out in solving out this issue.How can I install windows.Is it possible. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Using the site is easy and fun. edautJan 31, 2011, 3:55 AM Hey guys,Been having the same problem, and worked all the afternoon to try and get rid of it. Terms of Use Privacy Policy Licensing Advertise International Editions: US / UK India current community blog chat Super User Meta Super User your communities Sign up or log in to customize Change controller option to 'Compatibility' / 'IDE' Helpful +68 Report Marc Jan 11, 2010 at 01:56 AM 1) Make sure you instal XP with 2GB only.

This is the first time I encountered such a problem.